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Advanced Options
This topic includes:

■ "Printing Separation Pages" on page 2-74
■ "Printing Multiple Pages to a Single Sheet (N-Up)" on page 2-75
■ "Printing Booklets" on page 2-76
■ "Printing Negative and Mirror Images" on page 2-77
■ "Scaling" on page 2-79
■ "Printing Watermarks" on page 2-80
■ "Image Smoothing" on page 2-81
■ "Printing Cover Pages" on page 2-82
■ "Printing or Deleting Secure, Proof, and Saved Print Jobs" on page 2-83

Printing Separation Pages
A separation page (a divider page or slipsheet) can be inserted after a print job, between 
copies of a print job, or between individual pages of a print job. Specify the tray to use as the 
source for the separation pages.

To specify separation pages in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Output Options tab, select the location of the separation pages and the tray source.

■ Windows 2000, Windows XP, Windows Server 2003, Windows NT PostScript driver:

On the Output Options tab, select the location of the separation pages and the tray source.

■ Mac OS 9 driver: 

In the Print dialog box, click General, select Advanced Media Options from the drop-
down list, then select the location of the separation pages and the tray source. 

■ Mac OS X (version 10.1 and higher) driver:

In the Print dialog box, select the Printer Features drop-down list, then select the 
Advanced Options tab. Select Separation Pages. 
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Printing Multiple Pages to a Single Sheet (N-Up)
When printing a multiple-page document, you can print more than one page on a single sheet 
of paper. Print one, two, four, six, nine, or 16 pages per sheet.

To print multiple pages on a single sheet of paper in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click the More Layout Options button, then select the number of pages 
per sheet from the drop-down list. When you print more than one page on a sheet, you can 
also print a border around each page.

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

On the Layout tab, select the number of pages per sheet from the drop-down list.

■ Windows NT PostScript driver:

On the Advanced tab under Document Options, select the desired Page Layout (N-up) 
Option.

■ Mac OS 9 driver:

In the Print dialog box, click General, select Layout from the drop-down list, then select 
the number of pages per sheet.

■ Mac OS X (version 10.1 and higher) driver:

In the Print dialog box, select the Layout drop-down list, then select a layout. 
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Printing Booklets
With two-sided printing, you can print a document in the form of a small book. Create 
booklets for any paper size that is supported for 2-sided (duplex) printing. The driver 
automatically reduces each page image by 50 percent and prints two pages per sheet of paper. 
The pages are printed in the correct order so that you can fold and staple the pages to create a 
booklet.

When you choose to print booklets, you can also specify the creep and gutter in both 
Windows 98 and Windows Me drivers. The gutter is the horizontal distance from the fold to 
the page image (in points). The creep is the distance that page images are shifted inward (in 
10ths of a point); this compensates for the thickness of the folded paper, which otherwise 
would cause the inner page images to shift slightly outward.

To select booklet printing in a supported Windows driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then check Print Booklet Style in the 
More Layout Options box. You can also specify the creep and gutter in this box.

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

On the Layout tab, select Booklet from the Pages per Sheet drop-down list.
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Printing Negative and Mirror Images
You can print pages as a negative image (reverses the light and dark areas in your printed 
image) or mirror image (flips images horizontally on pages when printed).

Negative Image

Mirror Image

M M

B B
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To select negative or mirror images in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then select Print as a Negative Image or 
Print as a Mirror Image. 

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

From the Layout tab, click Advanced. Under Document Options and PostScript 
Options, select Yes for Mirrored Output.

■ Windows NT driver:

On the Advanced tab, under Document Options and PostScript Options, select Yes for 
Mirrored Output or Negative Output.

■ Mac OS 9 driver: 

From the File menu, select Page Setup, choose PostScript Options from the drop-down 
list, then select Invert Image (to print a negative image) or Flip Horizontal (to print a 
mirror image).
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Scaling
You can reduce or enlarge your page images when they are printed by selecting a scaling value 
between 25 and 400 percent. The default is 100 percent.

To select scaling in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then specify the percentage to scale in the 
Percentage box. 

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

From the Layout tab, click Advanced, select Graphic, then select the desired percentage 
for Scaling.

■ Windows NT driver:

On the Advanced tab, select Graphic, then select the desired percentage for Scaling.

■ Mac OS 9, Mac OS X (version 10.1 and higher) driver: 

From the File menu, select Page Setup, then specify the percentage in the box for Scale.

50% 100% 200%
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Printing Watermarks
A watermark is additional text that can be printed across one or more pages. For example, 
terms like Draft, Confidential, Date, Version that you might stamp on a page before 
distribution, can be inserted with a watermark.

In some Windows drivers you can:

■ Create a watermark
■ Edit an existing watermark’s text, color, location, and angle
■ Place a watermark on either the first page or every page in a document
■ Print the watermark in the background
■ Print the text of the watermark as an outline (instead of filled text)

Note
Not all applications support watermark printing.

To select, create, and edit watermarks using a supported Windows driver: 

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then click Watermark to display the 
Watermarks dialog box. 

■ Windows 2000, Windows XP, Windows Server 2003 PostScript driver:

From the Layout tab, click the Advanced button. In the box under Document Options 
and Printer Features, select Watermarks, then select Modify for the desired watermark.
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Image Smoothing
Image smoothing blends adjacent colors in low-resolution images for smoother color 
transitions. For example, use image smoothing to improve the appearance of a 72 dpi image 
downloaded from the World Wide Web. Image smoothing is not recommended for images with 
resolutions of 300 dpi or higher.

Note
Print processing is slower when this option is selected.

To select image smoothing in a supported driver:

■ Windows 98, Windows Me PostScript driver:

On the Setup tab, click More Layout Options, then click the Image Smoothing 
checkbox.

■ Windows 2000, Windows XP, Windows Server 2003 Post Script driver:

From the Layout tab, click the Advanced button. In the box under Document Options 
and Printer Features, select On for Image Smoothing.

■ Windows NT driver:

On the Advanced tab under Printer Features, select On for Image Smoothing.

■ Mac OS 9 driver:

In the Print dialog box, click General, select Advanced Options from the drop-down list, 
then select On for Image Smoothing.

■ Mac OS X (version 10.1 and higher) driver: 

In the Print dialog box, select Image Quality from the drop-down list, then click the 
Image Smoothing box to turn on image smoothing. 
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Printing Cover Pages
A cover page is the first or last page of a document. The printer enables you to choose a 
different paper source for the cover page than for the body of a document. For instance, use 
your company letterhead for the first page of a document, or use card stock for the first and last 
pages of a report.

■ Use any applicable paper tray as the source for printing cover pages.
■ Verify that the cover page is the same size as the paper used for the rest of your document. 

If you specify a different size in the driver than the tray you select as a cover pages source, 
your cover(s) print on the same paper as the rest of your document.

You have several choices for cover pages:

■ None - Prints the first and last pages of your document from the same tray as the rest of 
your document.

■ First - Prints the first page on paper from the specified tray. 
■ First and Last - Prints the first and last pages on paper from the specified tray.

For the back of your front cover to remain blank when 2-sided printing, page two of your 
document must be blank. For the back cover of your document to remain blank, see the 
following table for inserting blank pages. 

To select cover pages in a supported driver:

■ Windows 98, Windows Me PostScript driver: 

On the Output Options tab for Cover Pages, select First or First and Last Pages, then 
select the tray to use for the covers from the Source drop-down list. 

Cover Page Print Option Pages Printed on Cover

First 1-sided printing Page 1

2-sided printing Pages 1 and 2

Last 1-sided printing Last page

2-sided printing
(odd-numbered pages)

Last page 

2-sided printing 
(even-numbered pages)

Last two pages 

Print Option Last Page of Text Blank Pages

1-sided printing Add one blank page at the end of the 
document.

2-sided printing Odd-numbered Add two blank pages at the end of the 
document.

Even-numbered Add one blank page at the end of the 
document.
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■ Windows 2000, Windows XP, Windows Server 2003, Windows NT PostScript driver:

On the Paper/Quality tab under Cover Pages, select First or First and Last Page, then 
select the tray to use for the covers from the Source drop-down list.

■ Mac OS 9 driver:

In the Print dialog box, click General, select First Page, then select the tray from the 
drop-down list. 

■ Mac OS X (version 10.1 and higher) driver: 
a. In the Print dialog box, select Paper Feed, then select First Page From.
b. In the Printer Features dialog box, select Last Page Paper Source.

Printing or Deleting Secure, Proof, and Saved Print Jobs
These jobs are stored on the hard drive and remain in the printer even when it is turned off. 

Choose one of the following special job types:

■ Secure Print: Prints confidential documents. Your four-digit numeric password-protected 
jobs are stored on the printer’s hard drive. The jobs print only after the user name, four-
digit password number, and job name are entered at the printer's front panel. The jobs are 
automatically deleted from the hard drive after printing.

■ Proof Print: Prints only one copy of a multiple copy job in order to proof the copy. To 
print the remaining copies, select the job name at the printer's front panel. The job is 
automatically deleted from the hard drive after printing. If you do not want to print the 
remaining copies, delete the job at the front panel.

■ Saved Print: Stores the job on the printer’s hard drive so you can print it on demand. The 
job is not deleted after printing. This is useful for any document you frequently print, such 
as tax forms, personnel forms, or requisition forms.

Note
Protected Jobs are jobs that have been copied or moved from the Public Jobs group in 
CentreWare IS. For more information on Protected Jobs, go to CentreWare IS Online 
Help.

Sending Secure, Proof, and Saved Print Jobs to the Printer
Use a supported driver to specify a job as a secure print, proof print, or saved print job:

■ Windows 98, Windows Me, Windows 2000, Windows XP, Windows Server 2003, 
Windows NT PostScript driver:

On the Output Options tab, choose the job type under Walk-Up Features. For a secure 
print job, enter a 4-digit password to assign to this job. For a proof print or saved print job, 
enter the name you want to give this job.

■ Mac OS 9 driver:

In the Print dialog box, click on General, select Job Type from the drop-down list, then 
choose the job type. For a secure print job, enter a 4-digit password to assign to this job. 
For a proof print or saved print job, enter the name you want to give this job in the Job 
Name field.
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■ Mac OS X (version 10.1 and higher) driver:

In the Print dialog box, select Job Types from the drop-down list, then select Secure 
Print, Proof Print, or Saved Print from the Job Type drop-down list. For a secure print 
job, enter a document name (up to 20 alpha characters) in the Document Name field. 
Enter a four-digit number, ranging from 0000 through 9999, in the Job Password field.

Printing or Deleting Secure Print Jobs
To print a secure print job, specify the four-digit password at the printer's front panel:

1. Select Walk-Up Printing, then press the OK button.

2. Select Secure Print Jobs, then press the OK button.

3. Scroll to your User Name, then press the OK button.

4. Scroll to the number for the first digit of the numeric password, then press the OK button 
to accept that digit.

5. Repeat Step 4 for the second, third, and fourth digits. 

Note
If you entered less than four digits in the driver’s Password field, enter zeros before 
your password so that there are four digits entered in the front panel. For example, if 
222 is entered in the driver, enter 0222 at the front panel. Use the Back button to 
return to a previous digit.

6. If more than one secure print job is entered with a password, select the desired job to print 
or select All of Them, then press the OK button.

7. Select Print and Delete or Delete, then press the OK button to print.

Printing or Deleting Proof and Saved Print Jobs
To print a saved print job or the remaining copies of a proof print job, select the job name at 
the printer's front panel:

1. Select Walk-Up Printing, then press the OK button.

2. Select Proof Print Jobs or Saved Print Jobs, then press the OK button.

3. Scroll to the job name, then press the OK button.

4. Select Print and Delete (for proof prints), Delete, or Print and Save (for saved 
prints), then press the OK button.

5. If you are printing, scroll to the desired number of copies, then press the OK button to 
print the job.




